CVE-2016-10403 (retired)

Priority
Description
Insufficient data validation on image data in PDFium in Google Chrome prior
to 51.0.2704.63 allowed a remote attacker to perform an out of bounds
memory read via a crafted PDF file.
Package
Upstream:released
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was ignored [no longer updated])
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (51.0.2704.63-1~deb8u1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (51.0.2704.63-1~deb8u1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (51.0.2704.63-1~deb8u1)
Ubuntu 19.04 (Disco Dingo):not-affected (51.0.2704.63-1~deb8u1)
Ubuntu 19.10 (Eoan):not-affected (51.0.2704.63-1~deb8u1)
More Information

Updated: 2019-05-28 23:14:49 UTC (commit 9c95e4a9bdb460ec3ea9a89c24f81e8c00ee3e69)