CVE-2016-10328

Priority
Medium
Description
FreeType 2 before 2016-12-16 has an out-of-bounds write caused by a
heap-based buffer overflow related to the cff_parser_run function in
cff/cffparse.c.
References
Bugs
Package
Upstream:needs-triage
Ubuntu 12.04 LTS (Precise Pangolin):released (2.4.8-1ubuntu2.5)
Ubuntu 14.04 LTS (Trusty Tahr):released (2.5.2-1ubuntu2.7)
Ubuntu Touch 15.04:needed
Ubuntu Core 15.04:needed
Ubuntu 16.04 LTS (Xenial Xerus):released (2.6.1-0.1ubuntu2.2)
Ubuntu 16.10 (Yakkety Yak):released (2.6.3-3ubuntu1.2)
Ubuntu 17.04 (Zesty Zapus):released (2.6.3-3ubuntu2.1)
More Information

Updated: 2017-04-21 03:14:15 UTC (commit 12422)