CVE-2016-10272

Priority
Description
LibTIFF 4.0.7 allows remote attackers to cause a denial of service
(heap-based buffer overflow) or possibly have unspecified other impact via
a crafted TIFF image, related to "WRITE of size 2048" and
libtiff/tif_next.c:64:9.
Notes
mdeslaursame fix as CVE-2016-10092
Package
Source: tiff (LP Ubuntu Debian)
Upstream:released (4.0.7-2)
Ubuntu 12.04 ESM (Precise Pangolin):released (3.9.5-2ubuntu1.10)
Ubuntu 14.04 ESM (Trusty Tahr):released (4.0.3-7ubuntu0.6)
Ubuntu 16.04 LTS (Xenial Xerus):released (4.0.6-1ubuntu0.1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.0.7-5)
Patches:
Upstream:https://github.com/vadz/libtiff/commit/9657bbe3cdce4aaa90e07d50c1c70ae52da0ba6a
More Information

Updated: 2019-12-05 18:43:59 UTC (commit dd38ff22974aae499eb50644b9d5a2817483cbdb)