CVE-2016-10228

Priority
Description
The iconv program in the GNU C Library (aka glibc or libc6) 2.25 and
earlier, when invoked with the -c option, enters an infinite loop when
processing invalid multi-byte input sequences, leading to a denial of
service.
Notes
 sbeattie> no fix upstream as of 2018-12-07
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):deferred (2018-12-07)
Trusty/esm:deferred (2018-12-07)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Ubuntu 19.10 (Eoan):DNE
Package
Source: glibc (LP Ubuntu Debian)
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Trusty/esm:DNE
Ubuntu 16.04 LTS (Xenial Xerus):deferred (2018-12-07)
Ubuntu 18.04 LTS (Bionic Beaver):deferred (2018-12-07)
Ubuntu 18.10 (Cosmic Cuttlefish):deferred (2018-12-07)
Ubuntu 19.04 (Disco Dingo):deferred (2018-12-07)
Ubuntu 19.10 (Eoan):deferred (2018-12-07)
More Information

Updated: 2019-04-26 14:16:27 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)