CVE-2016-10219

Priority
Low
Description
The intersect function in base/gxfill.c in Artifex Software, Inc.
Ghostscript 9.20 allows remote attackers to cause a denial of service
(divide-by-zero error and application crash) via a crafted file.
References
Bugs
Package
Upstream:needed
Ubuntu 17.10 (Artful Aardvark):released (9.19~dfsg+1-0ubuntu8)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was released [9.05~dfsg-0ubuntu4.5])
Ubuntu 14.04 LTS (Trusty Tahr):released (9.10~dfsg-0ubuntu10.7)
Ubuntu Touch 15.04:DNE
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (9.18~dfsg~0-0ubuntu2.4)
Ubuntu 16.10 (Yakkety Yak):released (9.19~dfsg+1-0ubuntu6.4)
Ubuntu 17.04 (Zesty Zapus):released (9.19~dfsg+1-0ubuntu7.2)
Patches:
Upstream:http://www.ghostscript.com/cgi-bin/findgit.cgi?4bef1a1d32e29b68855616020dbff574b9cda08f
More Information

Updated: 2017-05-16 12:14:35 UTC (commit 12557)