CVE-2016-10201

Priority
Description
Cross-site scripting (XSS) vulnerability in Zoneminder 1.30 and earlier
allows remote attackers to inject arbitrary web script or HTML via the
format parameter in a download log request to index.php.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 20.04 LTS (Focal Fossa):not-affected (1.30.4+dfsg-1)
Ubuntu 20.10 (Groovy Gorilla):not-affected (1.30.4+dfsg-1)
More Information

Updated: 2020-07-28 18:33:23 UTC (commit 7b6828437fde0509248708fcdb5b0f7587b85bd1)