CVE-2016-10148

Priority
Description
The wp_ajax_update_plugin function in wp-admin/includes/ajax-actions.php in
WordPress before 4.6 makes a get_plugin_data call before checking the
update_plugins capability, which allows remote authenticated users to
bypass intended read-access restrictions via the plugin parameter to
wp-admin/admin-ajax.php, a related issue to CVE-2016-6896.
Notes
Package
Upstream:released (4.6.1+dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was not-affected [code not present])
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.6.1+dfsg-1)
Ubuntu 19.10 (Eoan Ermine):not-affected (4.6.1+dfsg-1)
Ubuntu 20.04 (Focal Fossa):not-affected (4.6.1+dfsg-1)
More Information

Updated: 2020-01-29 18:26:49 UTC (commit 40f18bf14da5fb50662e1f861ea594a462b207fe)