CVE-2016-10144 (retired)

Priority
Description
coders/ipl.c in ImageMagick allows remote attackers to have unspecific
impact by leveraging a missing malloc check.
Notes
mdeslaurThis is 0172-Ipl-file-missing-malloc-check.patch
Package
Upstream:released (8:6.9.7.4+dfsg-1)
Ubuntu 16.04 LTS (Xenial Xerus):released (8:6.8.9.9-7ubuntu5.5)
Patches:
Upstream:https://github.com/ImageMagick/ImageMagick/commit/97566cf2806c0a5a86e884c96831a0c3b1ec6c20
More Information

Updated: 2019-10-09 07:55:01 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)