CVE-2016-10127 (retired)

Priority
Description
PySAML2 allows remote attackers to conduct XML external entity (XXE)
attacks via a crafted SAML XML request or response.
Notes
 mdeslaur> this is probably an issue in libxml2, not python-pysaml2
Package
Upstream:released (3.0.0-5)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
Ubuntu 18.04 LTS (Bionic Beaver):not-affected
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected
Ubuntu 19.04 (Disco Dingo):not-affected
More Information

Updated: 2019-03-26 12:18:30 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)