CVE-2016-10093 (retired)

Priority
Description
Integer overflow in tools/tiffcp.c in LibTIFF 4.0.7 allows remote attackers
to have unspecified impact via a crafted image, which triggers a heap-based
buffer overflow.
Notes
 mdeslaur> this will not be fixed in precise/esm
Package
Source: tiff (LP Ubuntu Debian)
Upstream:released (4.0.7-2)
Ubuntu 12.04 ESM (Precise Pangolin):ignored
Ubuntu 14.04 LTS (Trusty Tahr):released (4.0.3-7ubuntu0.6)
Ubuntu 16.04 LTS (Xenial Xerus):released (4.0.6-1ubuntu0.1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.0.7-4)
Patches:
Upstream:https://github.com/vadz/libtiff/commit/787c0ee906430b772f33ca50b97b8b5ca070faec
More Information

Updated: 2019-03-26 12:18:29 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)