CVE-2016-1000031 (retired)

Priority
Description
Apache Commons FileUpload before 1.3.3 DiskFileItem File Manipulation
Remote Code Execution
Notes
 sbeattie> embedded code copy in tomcat, need to verify is being used
 mdeslaur> Apache's response is "does not represent a vulnerability in
 mdeslaur> Apache Commons FileUpload". This needs to be handled in
 mdeslaur> applications using the library.
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):ignored
Ubuntu 16.04 LTS (Xenial Xerus):ignored
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):ignored
Ubuntu 16.04 LTS (Xenial Xerus):ignored
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):ignored
More Information

Updated: 2019-03-26 12:18:23 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)