CVE-2016-0775

Priority
Medium
Description
Buffer overflow in the ImagingFliDecode function in libImaging/FliDecode.c
in Pillow before 3.1.1 allows remote attackers to cause a denial of service
(crash) via a crafted FLI file.
References
Package
Upstream:released (1.1.7-4+deb7u2)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Package
Upstream:released (3.2.0)
Ubuntu 14.04 LTS (Trusty Tahr):released (2.3.0-1ubuntu3.2)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (3.1.2-1)
More Information

Updated: 2017-08-11 23:54:12 UTC (commit 13081)