CVE-2016-0766

Priority
Description
PostgreSQL before 9.1.20, 9.2.x before 9.2.15, 9.3.x before 9.3.11, 9.4.x
before 9.4.6, and 9.5.x before 9.5.1 does not properly restrict access to
unspecified custom configuration settings (GUCS) for PL/Java, which allows
attackers to gain privileges via unspecified vectors.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):released (9.1.20-0ubuntu0.12.04)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [9.1.20-0ubuntu0.14.04])
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Package
Upstream:released (9.5.1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):released (9.3.11-0ubuntu0.14.04)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Package
Upstream:released (9.5.1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (9.5.1-1)
More Information

Updated: 2019-12-05 18:43:39 UTC (commit dd38ff22974aae499eb50644b9d5a2817483cbdb)