CVE-2016-0705 (retired)

Priority
Description
Double free vulnerability in the dsa_priv_decode function in
crypto/dsa/dsa_ameth.c in OpenSSL 1.0.1 before 1.0.1s and 1.0.2 before
1.0.2g allows remote attackers to cause a denial of service (memory
corruption) or possibly have unspecified other impact via a malformed DSA
private key.
Assigned-to
mdeslaur
Package
Upstream:needed
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (code not present)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
More Information

Updated: 2019-03-26 12:18:02 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)