CVE-2016-0687

Priority
Description
Unspecified vulnerability in Oracle Java SE 6u113, 7u99, and 8u77 and Java
SE Embedded 8u77 allows remote attackers to affect confidentiality,
integrity, and availability via vectors related to the Hotspot
sub-component.
Ubuntu-Description
A vulnerability was discovered in the OpenJDK JRE related
to information disclosure, data integrity, and availability. An
attacker could exploit these to cause a denial of service, expose
sensitive data over the network, or possibly execute arbitrary code.
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):released (6b39-1.13.11-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):released (7u101-2.6.6-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (8u91-b14-0ubuntu4~16.04.1)
More Information

Updated: 2019-03-19 12:24:34 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)