CVE-2016-0494

Priority
Description
Unspecified vulnerability in the Java SE and Java SE Embedded components in
Oracle Java SE 6u105, 7u91, and 8u66 and Java SE Embedded 8u65 allows
remote attackers to affect confidentiality, integrity, and availability via
unknown vectors related to 2D.
Notes
 mdeslaur> introduced as part of the CVE-2015-4844 fix
Package
Source: icu (LP Ubuntu Debian)
Upstream:released (57.1-4)
Ubuntu 12.04 ESM (Precise Pangolin):released (4.8.1.1-3ubuntu0.7)
Ubuntu 14.04 LTS (Trusty Tahr):released (52.1-3ubuntu0.5)
Ubuntu 16.04 LTS (Xenial Xerus):released (55.1-7ubuntu0.1)
Patches:
Upstream:http://bugs.icu-project.org/trac/changeset/38141 (possibly incomplete)
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was released [6b38-1.13.10-0ubuntu0.12.04.1])
Ubuntu 14.04 LTS (Trusty Tahr):released (6b38-1.13.10-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was released [7u95-2.6.4-0ubuntu0.12.04.1])
Ubuntu 14.04 LTS (Trusty Tahr):released (7u95-2.6.4-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Package
Upstream:released (8u72-b15-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (8u72-b15-1)
Patches:
Upstream:http://hg.openjdk.java.net/jdk8u/jdk8u/jdk/rev/f556d4c82ef1
More Information

Updated: 2019-03-19 12:24:33 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)