CVE-2015-9381

Priority
Description
FreeType before 2.6.1 has a heap-based buffer over-read in
T1_Get_Private_Dict in type1/t1parse.c.
Assigned-to
leosilva
Notes
Package
Upstream:released (2.6.1-0.1)
Ubuntu 12.04 ESM (Precise Pangolin):released (2.4.8-1ubuntu2.7)
Ubuntu 14.04 ESM (Trusty Tahr):released (2.5.2-1ubuntu2.8+esm1)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.6.1-0.1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (2.8.1-2ubuntu2)
Ubuntu 19.10 (Eoan Ermine):not-affected
More Information

Updated: 2020-01-29 19:53:53 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)