CVE-2015-9268

Priority
Description
Nullsoft Scriptable Install System (NSIS) before 2.49 has unsafe implicit
linking against Version.dll. In other words, there is no protection
mechanism in which a wrapper function resolves the dependency at an
appropriate time during runtime.
Ubuntu-Description
It was discovered that NSIS incorrectly handled temporary folders. An attacker
could possibly use this issue to execute arbitrary commands.
Notes
Package
Source: nsis (LP Ubuntu Debian)
Upstream:released (2.5.0)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.50-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (2.50-1)
Ubuntu 19.10 (Eoan Ermine):not-affected (2.50-1)
Ubuntu 20.04 (Focal Fossa):not-affected (2.50-1)
More Information

Updated: 2020-04-24 03:19:27 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)