CVE-2015-8959 (retired)

Priority
Description
coders/dds.c in ImageMagick before 6.9.0-4 Beta allows remote attackers to
cause a denial of service (CPU consumption) via a crafted DDS file.
Notes
 mdeslaur> This is 0126-Fix-a-DOS-for-DDS-file.patch,
 mdeslaur> 0127-Fix-a-DOS-for-DDS-file.patch.
More Information

Updated: 2019-03-26 12:17:57 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)