CVE-2015-8957 (retired)

Priority
Description
Buffer overflow in ImageMagick before 6.9.0-4 Beta allows remote attackers
to cause a denial of service (application crash) via a crafted SUN file.
Notes
 mdeslaur> This is 0089-Fix-a-buffer-overflow-in-sun-file-handling.patch,
 mdeslaur> 0090-Fix-an-SEGV-in-sun-file-handling.patch
More Information

Updated: 2019-08-23 09:08:35 UTC (commit 436fd4ed4cf0038ddd382cb8649607ace163dda7)