CVE-2015-8936 (retired)

Priority
Description
Cross-site scripting (XSS) vulnerability in squidGuard.cgi in squidGuard
before 1.5 allows remote attackers to inject arbitrary web script or HTML
via a blocked site link.
Package
Upstream:released (1.5-5)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1.5-5)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected
Ubuntu 19.04 (Disco Dingo):not-affected
Ubuntu 19.10 (Eoan):not-affected
More Information

Updated: 2019-04-26 14:34:59 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)