CVE-2015-8933 (retired)

Priority
Description
Integer overflow in the archive_read_format_tar_skip function in
archive_read_support_format_tar.c in libarchive before 3.2.0 allows remote
attackers to cause a denial of service (crash) via a crafted tar file.
Assigned-to
mdeslaur
Package
Upstream:released (3.2.0-2)
Ubuntu 16.04 LTS (Xenial Xerus):released (3.1.2-11ubuntu0.16.04.2)
Patches:
Upstream:https://github.com/libarchive/libarchive/commit/3c7a6dc6694d9b26400d2bd672e04d09ed8a4276
More Information

Updated: 2019-08-23 09:08:33 UTC (commit 436fd4ed4cf0038ddd382cb8649607ace163dda7)