CVE-2015-8923

Priority
Description
The process_extra function in libarchive before 3.2.0 uses the size field
and a signed number in an offset, which allows remote attackers to cause a
denial of service (crash) via a crafted zip file.
Assigned-to
mdeslaur
Notes
Package
Upstream:released (3.2.0-2)
Ubuntu 14.04 ESM (Trusty Tahr):released (3.1.2-7ubuntu2.3)
Ubuntu 16.04 LTS (Xenial Xerus):released (3.1.2-11ubuntu0.16.04.2)
Patches:
Upstream:https://github.com/libarchive/libarchive/commit/9e0689c
More Information

Updated: 2020-07-28 19:55:52 UTC (commit d26b6ca9f5b3adb89bb036ce73ae7dab894935ec)