CVE-2015-8914

Priority
Description
The IPTables firewall in OpenStack Neutron before 7.0.4 and 8.0.0 through
8.1.0 allows remote attackers to bypass an intended ICMPv6-spoofing
protection mechanism and consequently cause a denial of service or
intercept network traffic via a link-local source address.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2:8.4.0-0ubuntu4)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (2:11.0.0~rc2-0ubuntu1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (2:11.0.0~rc2-0ubuntu1)
Ubuntu 19.04 (Disco Dingo):not-affected (2:11.0.0~rc2-0ubuntu1)
Patches:
Upstream:https://git.openstack.org/cgit/openstack/neutron/commit/?id=3e66b1a87544d7a127abceec13bfeacb8f18f7e1
Upstream:https://review.openstack.org/#/c/310652/ (liberty)
More Information

Updated: 2019-01-14 21:18:00 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)