CVE-2015-8903 (retired)

Priority
Description
The ReadVICARImage function in coders/vicar.c in ImageMagick 6.x before
6.9.0-5 Beta allows remote attackers to cause a denial of service (infinite
loop) via a crafted VICAR file.
Notes
 mdeslaur> This is 0058-Fix-a-DOS-in-viccar-file-handling.patch
Package
Upstream:released (8:6.8.9.9-6)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (8:6.8.9.9-7ubuntu5)
Patches:
Upstream:http://web.archive.org/web/20150428140926/http://trac.imagemagick.org/changeset/17856
More Information

Updated: 2019-08-23 09:08:31 UTC (commit 436fd4ed4cf0038ddd382cb8649607ace163dda7)