CVE-2015-8876

Priority
Description
Zend/zend_exceptions.c in PHP before 5.4.44, 5.5.x before 5.5.28, and 5.6.x
before 5.6.12 does not validate certain Exception objects, which allows
remote attackers to cause a denial of service (NULL pointer dereference and
application crash) or trigger unintended method execution via crafted
serialized data.
Notes
Package
Source: php5 (LP Ubuntu Debian)
Upstream:released (5.6.12+dfsg-1)
Ubuntu 14.04 ESM (Trusty Tahr):released (5.5.9+dfsg-1ubuntu4.19)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Patches:
Upstream:https://git.php.net/?p=php-src.git;a=commit;h=e488690d957fce0dbdabe619adbe314ada498215
More Information

Updated: 2020-03-18 22:42:42 UTC (commit 2ea7df7bd1e69e1e489978d2724a936eb3faa1b8)