CVE-2015-8874 (retired)

Priority
Description
Stack consumption vulnerability in GD in PHP before 5.6.12 allows remote
attackers to cause a denial of service via a crafted imagefilltoborder
call.
Notes
 mdeslaur> php uses the system libgd2
Assigned-to
mdeslaur
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):released (2.1.0-3ubuntu0.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (2.1.1-4ubuntu0.16.04.1)
Patches:
Upstream:https://github.com/libgd/libgd/commit/38241013cc048af7c03daf6e9a75b4f42bffb200
Package
Source: php5 (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (uses system gd)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (uses system gd)
More Information

Updated: 2019-03-26 12:17:49 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)