CVE-2015-8861

Priority
Description
The handlebars package before 4.0.0 for Node.js allows remote attackers to
conduct cross-site scripting (XSS) attacks by leveraging a template with an
attribute that is not quoted.
Package
Upstream:released (4.0.0)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (3:4.0.10-5)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (3:4.0.10-5)
Ubuntu 19.04 (Disco Dingo):not-affected (3:4.0.10-5)
More Information

Updated: 2019-01-14 22:19:39 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)