CVE-2015-8856

Priority
Description
Cross-site scripting (XSS) vulnerability in the serve-index package before
1.6.3 for Node.js allows remote attackers to inject arbitrary web script or
HTML via a crafted file or directory name.
Notes
Package
Upstream:released (1.9.1-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 19.04 (Disco Dingo):not-affected (1.9.1-1)
Ubuntu 19.10 (Eoan):not-affected (1.9.1-1)
More Information

Updated: 2019-10-18 02:24:01 UTC (commit cccfc4426d8c1fbf582a89d981fe7fc812124543)