CVE-2015-8786

Priority
Negligible
Description
The Management plugin in RabbitMQ before 3.6.1 allows remote authenticated
users with certain privileges to cause a denial of service (resource
consumption) via the (1) lengths_age or (2) lengths_incr parameter.
References
Bugs
Package
Upstream:needs-triage
Ubuntu 17.10 (Artful Aardvark):not-affected (3.6.6-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was not-affected)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 17.04 (Zesty Zapus):not-affected (3.6.6-1)
More Information

Updated: 2017-08-17 14:14:13 UTC (commit 13121)