CVE-2015-8782

Priority
Description
tif_luv.c in libtiff allows attackers to cause a denial of service
(out-of-bounds writes) via a crafted TIFF image, a different vulnerability
than CVE-2015-8781.
Assigned-to
mdeslaur
Notes
mdeslaursame fix as CVE-2015-8781
Package
Source: tiff (LP Ubuntu Debian)
Upstream:released (4.0.6-1)
Ubuntu 12.04 ESM (Precise Pangolin):released (3.9.5-2ubuntu1.9)
Ubuntu 14.04 ESM (Trusty Tahr):released (4.0.3-7ubuntu0.4)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4.0.6-1)
Patches:
Upstream:https://github.com/vadz/libtiff/commit/aaab5c3c9d2a2c6984f23ccbc79702610439bc65
More Information

Updated: 2020-03-18 22:42:33 UTC (commit 2ea7df7bd1e69e1e489978d2724a936eb3faa1b8)