CVE-2015-8669

Priority
Description
libraries/config/messages.inc.php in phpMyAdmin 4.0.x before 4.0.10.12,
4.4.x before 4.4.15.2, and 4.5.x before 4.5.3.1 allows remote attackers to
obtain sensitive information via a crafted request, which reveals the full
path in an error message.
Notes
 sbeattie> install path location disclosure, already widely known for
  packaged versions
Package
Upstream:released (4:4.5.3.1-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4:4.5.3.1-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4:4.5.3.1-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (4:4.5.3.1-1)
Ubuntu 19.04 (Disco Dingo):not-affected (4:4.5.3.1-1)
Ubuntu 19.10 (Eoan):not-affected (4:4.5.3.1-1)
More Information

Updated: 2019-05-15 17:14:48 UTC (commit 2d71aefac924bf16479c12958688c37878e881eb)