CVE-2015-8604

Priority
Description
SQL injection vulnerability in the host_new_graphs function in
graphs_new.php in Cacti 0.8.8f and earlier allows remote authenticated
users to execute arbitrary SQL commands via the cg_g parameter in a save
action.
Notes
Package
Source: cacti (LP Ubuntu Debian)
Upstream:released (0.8.8f+ds1-4)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [0.8.8b+dfsg-5ubuntu0.2])
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (0.8.8f+ds1-4ubuntu4.16.04.1)
More Information

Updated: 2020-03-18 22:42:24 UTC (commit 2ea7df7bd1e69e1e489978d2724a936eb3faa1b8)