CVE-2015-8478

Priority
Description
Multiple unspecified vulnerabilities in Google V8 before 4.7.80.23, as used
in Google Chrome before 47.0.2526.73, allow attackers to cause a denial of
service or possibly have other impact via unknown vectors.
Notes
sarnoldI don't know where the URL and Description came from for this issue,
the URL doesn't mention CVE-2015-8478.
mikesalvatoreThe Ubuntu Security Team does not support libv8
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was ignored)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [47.0.2526.73-0ubuntu0.14.04.1.1106])
Ubuntu 16.04 LTS (Xenial Xerus):released (47.0.2526.73-0ubuntu1.1218)
Ubuntu 18.04 LTS (Bionic Beaver):released (47.0.2526.73-0ubuntu1.1218)
Package
Source: libv8 (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was ignored [libv8 not supported])
Ubuntu 16.04 LTS (Xenial Xerus):ignored (libv8 not supported)
Ubuntu 18.04 LTS (Bionic Beaver):ignored (libv8 not supported)
Package
Upstream:released (1.11.3)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [1.11.3-0ubuntu0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (1.11.3-0ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
More Information

Updated: 2020-07-28 19:55:38 UTC (commit d26b6ca9f5b3adb89bb036ce73ae7dab894935ec)