CVE-2015-8395 (retired)

Priority
Description
PCRE before 8.38 mishandles certain references, which allows remote
attackers to cause a denial of service or possibly have unspecified other
impact via a crafted regular expression, as demonstrated by a JavaScript
RegExp object encountered by Konqueror, a related issue to CVE-2015-8384
and CVE-2015-8392.
Notes
tyhicksIssue affects PCRE3 only
Marking 'low' since it requires PCRE to operate on untrusted regular
expressions which is not very likely
mdeslaurintroduced in 8.34

0001-Hack-in-yet-other-patch-for-a-bug-in-size-computatio.patch
in jessie
Package
Source: pcre2 (LP Ubuntu Debian)
Upstream:not-affected
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
Package
Source: pcre3 (LP Ubuntu Debian)
Upstream:released (8.38)
Ubuntu 12.04 ESM (Precise Pangolin):not-affected
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2:8.38-3)
Patches:
Upstream:http://vcs.pcre.org/pcre?view=revision&revision=1594
More Information

Updated: 2019-10-09 07:54:12 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)