CVE-2015-8327

Priority
Description
Incomplete blacklist vulnerability in util.c in foomatic-rip in
cups-filters 1.0.42 before 1.2.0 and in foomatic-filters in Foomatic 4.0.x
allows remote attackers to execute arbitrary commands via ` (backtick)
characters in a print job.
Notes
 tyhicks> Per Debian, introduced in cups-filters 1.0.42 and foomatic-filters
  4.0-20090301
Assigned-to
mdeslaur
Package
Upstream:released (1.2.0-1)
Ubuntu 14.04 LTS (Trusty Tahr):released (1.0.52-0ubuntu1.6)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1.2.0-1)
Patches:
Upstream:http://bzr.linuxfoundation.org/loggerhead/openprinting/cups-filters/revision/7406
Package
Upstream:needed
Ubuntu 14.04 LTS (Trusty Tahr):released (4.0.17-1+deb7u1ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4.0.17-7)
More Information

Updated: 2019-03-19 12:23:54 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)