CVE-2015-8308

Priority
Description
LXDM before 0.5.2 did not start X server with -auth, which allows local
users to bypass authentication with X connections.
Package
Source: lxdm (LP Ubuntu Debian)
Upstream:released (0.5.3-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (0.5.3-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (0.5.3-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (0.5.3-1)
Ubuntu 19.04 (Disco Dingo):not-affected (0.5.3-1)
More Information

Updated: 2019-01-14 21:17:48 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)