CVE-2015-8027 (retired)

Priority
Description
Node.js 0.12.x before 0.12.9, 4.x before 4.2.3, and 5.x before 5.1.1 does
not ensure the availability of a parser for each HTTP socket, which allows
remote attackers to cause a denial of service (uncaughtException and
service outage) via a pipelined HTTP request.
Package
Upstream:released (4.2.3~dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4.2.6~dfsg-1ubuntu4.1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (8.10.0~dfsg-2)
More Information

Updated: 2019-08-23 09:08:01 UTC (commit 436fd4ed4cf0038ddd382cb8649607ace163dda7)