CVE-2015-7989

Priority
Description
Cross-site scripting (XSS) vulnerability in the user list table in
WordPress before 4.3.1 allows remote authenticated users to inject
arbitrary web script or HTML via a crafted e-mail address, a different
vulnerability than CVE-2015-5714.
Notes
Package
Upstream:released (4.3.1+dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4.3.1+dfsg-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.3.1+dfsg-1)
Ubuntu 19.04 (Disco Dingo):not-affected (4.3.1+dfsg-1)
Ubuntu 19.10 (Eoan Ermine):not-affected (4.3.1+dfsg-1)
More Information

Updated: 2019-12-05 21:08:02 UTC (commit 0aa5e7c87c8b55d2ec5c7f4ca1179cf75de91961)