CVE-2015-7979

Priority
Description
NTP before 4.2.8p6 and 4.3.x before 4.3.90 allows remote attackers to cause
a denial of service (client-server association tear down) by sending
broadcast packets with invalid authentication to a broadcast client.
Notes
mdeslaurfedora has an alternate fix
http://lists.ntp.org/pipermail/hackers/2016-January/007416.html
Package
Source: ntp (LP Ubuntu Debian)
Upstream:released (4.2.8p6)
Ubuntu 12.04 ESM (Precise Pangolin):released (1:4.2.6.p3+dfsg-1ubuntu3.11)
Ubuntu 14.04 ESM (Trusty Tahr):released (1:4.2.6.p5+dfsg-3ubuntu2.14.04.10)
Ubuntu 16.04 LTS (Xenial Xerus):released (1:4.2.8p4+dfsg-3ubuntu5.3)
Patches:
Upstream:https://github.com/ntp-project/ntp/commit/fe46889f7baa75fc8e6c0fcde87706d396ce1461
Vendor:http://pkgs.fedoraproject.org/cgit/rpms/ntp.git/tree/ntp-4.2.6p5-cve-2015-7979.patch
More Information

Updated: 2020-01-29 19:53:19 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)