CVE-2015-7978

Priority
Description
NTP before 4.2.8p6 and 4.3.0 before 4.3.90 allows a remote attackers to
cause a denial of service (stack exhaustion) via an ntpdc relist command,
which triggers recursive traversal of the restriction list.
Notes
mdeslaursame patch as CVE-2015-7977
Package
Source: ntp (LP Ubuntu Debian)
Upstream:released (4.2.8p6)
Ubuntu 12.04 ESM (Precise Pangolin):released (1:4.2.6.p3+dfsg-1ubuntu3.11)
Ubuntu 14.04 ESM (Trusty Tahr):released (1:4.2.6.p5+dfsg-3ubuntu2.14.04.10)
Ubuntu 16.04 LTS (Xenial Xerus):released (1:4.2.8p4+dfsg-3ubuntu5.3)
Patches:
Upstream:https://github.com/ntp-project/ntp/commit/8a0c765f3c47633fa262356b0818788d1cf249b1
More Information

Updated: 2020-01-29 19:53:19 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)