CVE-2015-7805 (retired)

Priority
Description
Heap-based buffer overflow in libsndfile 1.0.25 allows remote attackers to
have unspecified impact via the headindex value in the header in an AIFF
file.
Notes
 tyhicks> PoC available on exploit-db
Assigned-to
mdeslaur
Package
Upstream:released (1.0.25-10)
Ubuntu 14.04 LTS (Trusty Tahr):released (1.0.25-7ubuntu2.1)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1.0.25-10)
More Information

Updated: 2019-03-26 12:17:03 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)