CVE-2015-7686

Priority
Low
Description
Algorithmic complexity vulnerability in Address.pm in the Email-Address
module 1.908 and earlier for Perl allows remote attackers to cause a denial
of service (CPU consumption) via a crafted string containing a list of
e-mail addresses in conjunction with parenthesis characters that can be
associated with nested comments. NOTE: the default configuration in 1.908
mitigates this vulnerability but misparses certain realistic comments.
References
Package
Upstream:needed
Ubuntu 17.10 (Artful Aardvark):needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 17.04 (Zesty Zapus):needed
More Information

Updated: 2017-08-11 23:18:45 UTC (commit 13081)