CVE-2015-7685

Priority
Description
GLPI before 0.85.3 allows remote authenticated users to create super-admin
accounts by leveraging permissions to create a user and the _profiles_id
parameter to front/user.form.php.
Package
Source: glpi (LP Ubuntu Debian)
Upstream:released (0.85.3)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Patches:
Upstream:https://forge.glpi-project.org/projects/glpi/repository/revisions/23365
More Information

Updated: 2019-03-26 11:17:31 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)