CVE-2015-7559

Priority
Description
It was found that the Apache ActiveMQ client before 5.15.5 exposed a remote
shutdown command in the ActiveMQConnection class. An attacker logged into a
compromised broker could use this flaw to achieve denial of service on a
connected client.
Notes
Package
Upstream:released (5.14.3-3)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [5.6.0+dfsg-1+deb7u3build0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (5.14.3-3)
Ubuntu 19.04 (Disco Dingo):not-affected (5.14.3-3)
Ubuntu 19.10 (Eoan Ermine):not-affected (5.14.3-3)
Ubuntu 20.04 (Focal Fossa):not-affected (5.14.3-3)
More Information

Updated: 2019-12-05 19:26:06 UTC (commit 0aa5e7c87c8b55d2ec5c7f4ca1179cf75de91961)