CVE-2015-7558

Priority
Low
Description
librsvg before 2.40.12 allows context-dependent attackers to cause a denial
of service (infinite loop, stack consumption, and application crash) via
cyclic references in an SVG document.
References
Bugs
Package
Upstream:released (2.40.12)
Ubuntu 17.10 (Artful Aardvark):not-affected (2.40.13-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.40.13-1)
Ubuntu 17.04 (Zesty Zapus):not-affected (2.40.13-1)
Patches:
Upstream:https://git.gnome.org/browse/librsvg/commit/?id=a51919f7e1ca9c535390a746fbf6e28c8402dc61
More Information

Updated: 2017-08-11 23:18:44 UTC (commit 13081)