CVE-2015-7205

Priority
Description
Integer underflow in the RTPReceiverVideo::ParseRtpPacket function in
Mozilla Firefox before 43.0 and Firefox ESR 38.x before 38.5 might allow
remote attackers to obtain sensitive information, cause a denial of
service, or possibly have unspecified other impact by triggering a crafted
WebRTC RTP packet.
Assigned-to
chrisccoulson
Notes
Package
Upstream:released (43.0)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [43.0+build1-0ubuntu0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (43.0+build1-0ubuntu1)
Package
Priority: Low
Upstream:released (38.5.1)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [1:38.5.1+build2-0ubuntu0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (1:38.5.1+build2-0ubuntu1)
More Information

Updated: 2020-01-29 19:53:05 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)