CVE-2015-7196 (retired)

Priority
Description
Mozilla Firefox before 42.0 and Firefox ESR 38.x before 38.4, when a Java
plugin is enabled, allow remote attackers to cause a denial of service
(incorrect garbage collection and application crash) or possibly execute
arbitrary code via a crafted Java applet that deallocates an in-use
JavaScript wrapper.
Assigned-to
chrisccoulson
Package
Upstream:released (42.0)
Ubuntu 16.04 LTS (Xenial Xerus):released (42.0+build2-0ubuntu1)
More Information

Updated: 2019-08-23 09:07:41 UTC (commit 436fd4ed4cf0038ddd382cb8649607ace163dda7)