CVE-2015-6961

Priority
Description
Open redirect vulnerability in gluon/tools.py in Web2py 2.9.11 allows
remote attackers to redirect users to arbitrary web sites and conduct
phishing attacks via a URL in the _next parameter to user/logout.
Notes
Package
Upstream:released (2.12.3-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.12.3-1)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 19.10 (Eoan Ermine):DNE
More Information

Updated: 2020-01-29 19:53:02 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)