CVE-2015-6925

Priority
Description
wolfSSL (formerly CyaSSL) before 3.6.8 allows remote attackers to cause a
denial of service (resource consumption or traffic amplification) via a
crafted DTLS cookie in a ClientHello message.
Notes
Package
Upstream:released (3.9.10+dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (3.13.0+dfsg-1)
Ubuntu 19.10 (Eoan Ermine):not-affected (3.13.0+dfsg-1)
Ubuntu 20.04 (Focal Fossa):not-affected (3.13.0+dfsg-1)
More Information

Updated: 2020-04-24 03:19:10 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)